DocShuttle Internet Transcription Software

Using DocShuttle and MS Word

Software Version 5.5

User’s Tutorial
# Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table of Contents</td>
<td>2</td>
</tr>
<tr>
<td>Welcome to DocShuttle</td>
<td>3</td>
</tr>
<tr>
<td>Requirements</td>
<td>3</td>
</tr>
<tr>
<td><strong>DocShuttle Client and Microsoft Word</strong></td>
<td></td>
</tr>
<tr>
<td>Getting Started</td>
<td>4</td>
</tr>
<tr>
<td>Turn on Automatic Document Creation</td>
<td>4</td>
</tr>
<tr>
<td>Using Automatic Document Creation</td>
<td>5</td>
</tr>
<tr>
<td>Download New Dictation with DocShuttle Client</td>
<td>5</td>
</tr>
<tr>
<td>Start Automatic Document Creation</td>
<td>5</td>
</tr>
<tr>
<td>Edit &amp; Close Document</td>
<td>7</td>
</tr>
<tr>
<td>Upload Document</td>
<td>8</td>
</tr>
<tr>
<td>Managing Templates</td>
<td>9</td>
</tr>
<tr>
<td>View Templates</td>
<td>9</td>
</tr>
<tr>
<td>Edit Template</td>
<td>10</td>
</tr>
<tr>
<td>Add Template</td>
<td>11</td>
</tr>
<tr>
<td>Share Templates</td>
<td>11</td>
</tr>
<tr>
<td><strong>Document Manager and Microsoft Word</strong></td>
<td></td>
</tr>
<tr>
<td>Viewing Documents with Document Manager</td>
<td>14</td>
</tr>
<tr>
<td>Download Document with DocShuttle Dictator</td>
<td>14</td>
</tr>
<tr>
<td>Attachments window</td>
<td>15</td>
</tr>
<tr>
<td>Document Manager</td>
<td>16</td>
</tr>
<tr>
<td>Printing with Document Manager</td>
<td>16</td>
</tr>
<tr>
<td>Print Manually</td>
<td>16</td>
</tr>
<tr>
<td>Turn on Automatic Printing</td>
<td>17</td>
</tr>
<tr>
<td>Creating Reports with MS Word Statistics</td>
<td>17</td>
</tr>
</tbody>
</table>
Welcome to DocShuttle

Thank you for your interest in DocShuttle by Bytescribe Development Company. DocShuttle is an FTP transport and workflow management system designed for transcription.

To make transcription easier and more efficient, all DocShuttle modules integrate certain automatic functions using Microsoft Word.

DocShuttle Client incorporates an Automatic Document Creation feature, which allows the transcriptionist to automatically create Word documents from a list of templates and then to populate that template with certain demographic information. This document is then automatically saved and attached to the audio file.

DocShuttle Administrator and DocShuttle Dictator both have Document Manager, which can automatically print Word documents on a timer. The Custom Report feature in DocShuttle Administrator and DocShuttle Dictator can also incorporate Word statistics such as character, word, line, and page counts.

Document Manager can handle any attached Word document, not just the ones created by DocShuttle Client’s Automatic Document Creation feature.

Requirements

This document describes how to integrate the DocShuttle system with Microsoft Word. Therefore, you will need to have the following:

- DocShuttle Client, DocShuttle Administrator, and DocShuttle Dictator
- Microsoft Word
- Bytescribe WavPlayer
DocShuttle Client and Microsoft Word

By far the most extensive integration of DocShuttle and Word is in DocShuttle Client. This makes sense, because the transcriptionist does the most work with the document.

This chapter describes how to automatically create Word documents in DocShuttle Client from templates, how to manage those templates, and how to manage other items associated with Automatic Document Creation.

Getting Started

Turn on Automatic Document Creation

DocShuttle Client’s Automatic Document Creation function must be enabled in order to work. By default the feature is turned on, but sometimes it can get turned off. To make sure it is turned on:

1. Open DocShuttle Client
2. Click on the Tools menu and select Settings
3. Click on the Local tab
4. At the bottom of the window there is a box labeled “Create new Word document when transcribing file.” That box should have a check mark in it, like the picture below. If there is no check mark, click in the box to check it.

![Settings Window]

5. Click OK to return to the DocShuttle Client main screen.
Using Automatic Document Creation

Download New Dictation with DocShuttle Client

In order to automatically create a document, you need to have new dictation downloaded. Follow the steps below to download new dictation.

1. Open DocShuttle Client
2. Connect to your FTP site. Once you are connected, you should see new dictation files in the top pane.
3. Click on the green down arrow to download all available dictation files.
4. You will be asked if you want to download the files. Click OK to proceed with downloading.

Once the download is complete, you should see the files in the bottom pane of DocShuttle Client, as in the picture below. Their status will now be marked as D for Downloaded.

Start Automatic Document Creation

Once you begin transcribing a file, Automatic Document Creation will begin and the WavPlayer window will open automatically.

1. Double-click on file in the bottom pane of DocShuttle Client that you want to transcribe.
Two things will happen. First, the WavPlayer window will open, with the audio file you double-clicked already loaded and ready to play, as in the picture below.

Second, the Create New Word Document window will pop up, as in the picture below.

2. On the Create New Word Document window, fill in fields you will be using.

Note: four of the fields on the Create New Word Document window are drop-down boxes, with arrows that allow you to select items from a list. You will need to select an existing entry from the list. If there are no entries, or none of them match the information you need to enter, you will need to create entries. (See sections below for more information.)
3. Once you have completed filling in all the information, click the OK button. A new document will be automatically created, with your entries in the appropriate places on the document, as in the picture below.

**Edit & Close Document**

Now that DocShuttle has created and named a new Word document for you, you just need to transcribe the file and complete the document.

1. Type new text into the document
2. Save the document using the Save button. Do not use Save As, and do not change the name of the file.
Note that the status of the file has now changed to A, for Attachment, as in the picture below.

That means that there is a document attached to this audio file, but that the attached document has not yet been uploaded to the FTP site and is not yet available to other DocShuttle users.

**Upload Document**

In order to make the document file available to other DocShuttle users (for QA or for download by the dictator), you will need to upload the document file to the FTP site.

1. In DocShuttle Client, connect to FTP site
2. Click on the green up arrow to upload all attached document files.
3. You will be asked if you want to upload the files. Click OK to proceed with uploading.

A Transfer Progress box will pop up, showing information for the document file.
Once the upload is complete, the file will change in status from A (for Attachment) to U (for Upload) as in the figure below.

This means that the document file is available for download by DocShuttle Administrator and DocShuttle Dictator.

**Managing Templates**

DocShuttle Client’s Automatic Document Creation feature produces pre-filled documents from templates that you specify. These templates need to be on your computer and recognized by DocShuttle Client in order for the system to use them.

**View Templates**

On your computer, the templates are stored in the DocShuttle Client installation folder, in an additional folder named Templates. This folder is located at C:\Program Files\Bytescribe\Docshuttle Client\Templates. You can view and edit your templates using Windows Explorer, or you can view and edit them easily from within DocShuttle Client itself.

1. In DocShuttle Client, click on the Tools menu and choose Settings
2. Go to the Templates tab. You will see a list of usable templates, as in the figure below.

3. To view or edit a template, select the one you want by clicking on it.

4. Click on the Edit button. The template will open up in Microsoft Word.

Once the template is open, note words in << >> brackets. When you click on them, they change to gray boxes, which means that they are field codes. These fields are where DocShuttle Client automatically enters the information from the Create New Word Document Window.

**All templates must have at least one of these field codes in order to be used by DocShuttle Client.**

You do not need to have all of the field codes, just one, and any field code not on the template cannot be automatically filled from the Properties window in DocShuttle Client.

When DocShuttle Client is installed, some sample templates are installed as well. These are samples, and it is expected that you will want to either modify them to suit your own needs, or else create your own custom templates.

**Edit Template**

The easiest way to create a custom template is to modify an existing sample template, since the necessary field codes are already entered into the document. You can add new items to the document and remove any that are unnecessary. Just remember to leave at least one field code, so that DocShuttle Client can use the template.

To edit a template:

1. In DocShuttle Client, click on the Tools menu and choose Settings
2. Go to the Templates tab. You will see a list of usable templates, as in the figure below.
3. Select the template you want by clicking on it
4. Click the Edit button. The template will open up in Microsoft Word.
5. Delete items you do not want to keep in your template, remembering to keep at least one field code. Please note, any field code not on the template cannot be automatically filled by DocShuttle Client.
6. Add other items to customize your template.

7. Save the document.

If you save with the same file name, you will overwrite the original template and it will no longer be available.

If you save with a different file name, DocShuttle Client will automatically recognize the new template the next time you open the Settings window.

**Add Template**

If you wish to create a new template from scratch, or if you would like to use a pre-existing template in DocShuttle Client, you can add a template yourself.

To add a pre-existing template:

1. Save file as .doc
2. Copy the .doc file to the Templates folder located at C:\Program Files\Byrescribe\DocShuttle Client\Templates.

DocShuttle Client will automatically recognize any .doc file that is saved in the Templates folder. Once your .doc file is saved there, click on Tools, select Settings, and go to the Templates tab to see the template.

Since a template must have at least one of the field codes that is used by DocShuttle Client, you may need to copy at least one field code from an existing template to the new template.

1. Open an existing template that contains the field code(s) you wish to use
2. Open your own, new template
3. Copy the field code(s) you wish to use from the existing template and paste them in your own, new template
4. Save your template with the same name.

Your template is now ready to be used in DocShuttle Client.

**Share Templates**

You can share your templates with other DocShuttle Client users using DocShuttle’s Upload and Download template functions.

The Upload function allows you to put one of your own templates up on the FTP site for other DocShuttle Client users to see and use. To upload a template

1. In DocShuttle Client, connect to the ftp site
2. Click on the Tools menu, select Settings, and go to the Templates tab
3. Click on the template you want to export and select it
4. Click the Upload button
5. DocShuttle Client will ask if you want to upload the template; click Yes

*Managing Templates*
6. A Transfer Progress box will pop up, showing the template being uploaded. When the upload is complete, a box will pop up saying that the upload was successful.

The template is now available on the FTP site for other DocShuttle Client users to import and use.

If someone else has uploaded a template, you can download it using the Download button.
Document Manager and Microsoft Word

Both DocShuttle Administrator and DocShuttle Dictator include Document Manager, which is used to view and print documents that have been attached and returned by the transcriptionist using DocShuttle Client.

With Microsoft Word documents, Document Manager has additional capabilities, such as automatic, scheduled printing of new documents and Word statistics included in custom reports. Both DocShuttle Administrator and DocShuttle Dictator have the same version of Document Manager installed. So while we will be using DocShuttle Dictator to show you how to use Document Manger, you may follow the exact same steps if you are using DocShuttle Administrator.

This chapter will show you how to download document files, view them, print them manually, print them automatically, and how to create custom reports that incorporate Microsoft Word statistics.
Viewing Documents With Document Manager

Download Document with DocShuttle Dictator

1. Open DocShuttle Dictator. You should see the file marked as U (for Uploaded) in the top pane, as in the figure below.

![DocShuttle Dictator screenshot]

2. Click on the green down arrow to download the document file

3. You will be asked if you want to download the attachments. Click OK to proceed with downloading.

A Transfer Progress box will pop up, showing information for each attachment.
Once the transfer is complete, the status will be U (for Uploaded) in the bottom pane of DocShuttle Dictator, as in the figure below. This means that the attachment has been successfully saved to your computer.

![DocShuttle Dictator screenshot](image)

**Attachments window**

You can view documents individually for each audio file by right-clicking on the file and selecting “View Attached Documents.” This will bring up the Attachments window, as in the figure below.

![Attachments for U 0629-002 4401 0001 4.4](image)

From this window, you can do many things, including listen to the audio file. If the document is a word file, the icon will include a small, blue W, and the file can be printed from this window.
Document Manager

To view the document files from multiple audio files at one time, to print them all, or to set up automatic printing, you will need to use DocShuttle’s Document Manager. To open Document Manager:

1. Open DocShuttle Dictator (or DocShuttle Administrator)
2. Click on the Tools menu and select Document Manager

The Document Manager window will open, as in the figure below.

![Document Manager Window](image)

Again, note that some of the documents have icons containing a small, blue W. Those attachments are MS Word documents.

Printing With Document Manager

**Print Manually**

You can manually print one, a select number, or all of the Word documents in the Document Manager window.

To print just one document, right-click on that document and select Print Selected Files from the menu that appears.

To print a select number of files (but not all of them):

1. Click on one file to select it
2. Use the Shift or Control key to select more than one file
3. Click the File menu and select Print Selected Files

To print all new MS Word documents, click on the File menu and select Print New Files.

Whenever a file is printed using Document Manager, two things happen. First, the icon changes to show that it has already printed. Using the Print New Files command will not re-print these documents again.
Second, the document files are moved from the Documents folder (located at C:\Program Files\Bytescribe\Docshuffle Dictator\Documents) into the Done folder.

**Turn on Automatic Printing**

To save time, and to make using DocShuttle easier on the user, you can set up Document Manager to automatically print Word document files that have been downloaded. Please note: only Microsoft Word document files can be printed automatically.

To set up automatic printing:

1. Open DocShuttle Dictator or DocShuttle Administrator
2. Click on the Tools menu and select Document Manager
3. In Document Manager, click on the Options menu and select Settings. The Settings window will pop up, as in the figure below.

![Settings Window](image)

4. At the top of the Settings window is a check box labeled “Scheduled Timer On.” Click to place a check in that box.
5. Click OK.

In order for Document Manager to print, you will need to leave Document Manager open. It is possible to close DocShuttle but leave Document Manager open.

**Creating Reports With MS Word Statistics**

You can get basic document statistics using Document Manager’s Custom Report feature, which pulls information from the Microsoft Word document itself. These statistics include character, word, line, paragraph, and page counts.

To create a report containing Word statistics:

1. In DocShuttle Dictator or DocShuttle Administrator, open Document Manager (Tools > Document Manager)
2. In Document Manager, click on the Options menu and select Custom Report. The Custom Report window will open, as in the figure below.

3. Enter the search criteria for the documents you wish to view. To create a report on all downloaded documents, do not enter any search criteria. Please note: Document Manager can only search documents that have been downloaded to the local computer.

4. Near the bottom of the Custom Report window is a check box labeled “Include MS Word Statistics.” Click to place a check in that box.

5. When that box is checked, a second box becomes available, labeled “Include spaces in character counts.” If you want spaces included in character counts in your report, click to put a check in that box. Otherwise, leave it empty.

6. Click the Create button to create the report.

Document Manager will create a report that contains information about each file, including MS Word statistics. The report will also include totals for each statistic, as in the figure below.

Creating Reports With MS Word Statistics