DocShuttle Transcriptionist

From Bytescribe Support
Jump to: navigation, search

The DocShuttle Transcriptionist module is used by transcriptionists to download voice files and upload completed documents. DocShuttle Transcriptionist integrates with the Bytescribe WavPlayer to allow the transcriptionist to play standard sound files such as *.wav, *.vox, *.dss, *.mp3, *.msv, and *.dvf. Any type of transcription document such as Microsoft Word or WordPerfect can be used. Once a dictation job has been completed, the document is attached and uploaded by the transcriptionist. DocShuttle Transcriptionist automatically changes the status of each file on both the local computer and FTP site as the transcriptionist completes each job.


Dst1 Transcriptionist.png



The DocShuttle Transcriptionist window has two panes. The top pane displays files on the FTP server. The bottom pane displays files on the local computer hard drive. Files can be uploaded to the FTP server either by dragging files from the bottom pane to the top pane or by clicking the arrows in the button bar at the top of the window.

CONFIGURING CONNECTION INFORMATION

Setting Up DocShuttle Transcriptionist

To configure the settings of DocShuttle Transcriptionist, click Tools | Settings from the menu. This will display the settings window shown below.


Dst2 Menu Tools Settings.png


The host address, username and password must be entered. If dictation files are stored in a subfolder on the FTP site, the subfolder path should be entered in the Root Directory field. The User's Job Type and User's 4-Digit ID fields should also be filled. Check with the system administrator for these settings.

Connecting to the FTP Server

Once the proper settings have been entered into the Settings window, the transcriptionist can connect to the FTP server by clicking the Connect button in the top left corner of the DocShuttle Transcriptionist window, or by selecting the Connection | Connect to FTP menu option. All files in the user's job type (entered in the Settings window) will be displayed.


Dst3 Menu Connection.png


SETTINGS

Click on the Tools menu and select Settings. There are six main tabs in the Settings window as shown below. These tabs are FTP, General, Templates, Physicians, Accounts, and Advanced. We will go through each in more detail below.


Dst4 Settings.png


FTP SETTINGS

The FTP tab, in addition to containing the connection settings (host address, username, password, etc), allows users to encrypt files on the FTP server, choose which files to display, and enable SSL compatibility as shown below.


Dst5 Settings FTP.png


GENERAL SETTINGS

The General tab allows users to modify "size per minute" settings for multiple audio file types, purge files older than (days), and offset server timezone (see Timezone Settings below).

Other preset criteria that can be customized per the user's preference include setting a default visit date, renaming misc fields, add transcriptionist's initials, mark attachments for QA when attaching files, and create new Word document when transcribing file.


Dst6 Settings General.png


Timezone Settings

Server timezone offset (default is 0). If user is working from a timezone different from the FTP server (e.g. EST), this setting will correct the time for files on the server. For example, if it is 11:00am EST (Eastern Standard Time) but the user is working at 8:00am PST (Pacific Standard Time), the timezone offset setting would be set to -3 (3 hours less than the default setting of 0).

TEMPLATES SETTINGS

The Templates tab allows users to add edit, rename, copy, delete, and import new and existing documents. Additionally, a commonly used tempate can be set as the default document. Templates can also be downloaded from the FTP site or uploaded to share with other users.

To set the a default template, click once on the name of the document within the list, then click the "Set Default" button. Once the default template has been set, it will appear below the "Set Default" button.


Dst7 Settings Templates.png


PHYSICIANS SETTINGS

The Physicians tab allows the user to create a list of dictators to be used in transcription documentation. The physician list can also be downloaded from the FTP site or uploaded to share with other users.


Dst8 Settings Physicians.png


ACCOUNTS SETTINGS

Similar to the previous tab, the Accounts tab gives users the ability to create a list of frequently used accounts. Additionally, the Accounts tab contains a "Set Default" button. Simply click once on the name of the account within the list, then click the "Set Default" button. Once the default account has been set, it will appear below the "Set Default" button.


Dst9 Settings Accounts.png


ADVANCED SETTINGS

The Advanced tab contains three sections: View Range of Job Types, Data Folder, and Archive Files.


Dst10 Settings Advanced.png


Viewing a Range of Folders

When connecting to an FTP site, DocShuttle Transcriptionist will display files in all folders specified. If using a slow Internet connection or if a very large number of files exist on the server, the loading time may be significant. If you wish to view a range of folders, you may specify the range of folders to view. Select Tools | Settings from the DocShuttle menu and click the Advanced tab. Then specify the range of Job Types you wish to view.

Archive Files

The Archive Files section in the Advanced tab allows the user to automatically archive old files (default 120 days).


Dst11 Settings Advanced Archive.png


Transferring Files using DocShuttle Transcriptionist

The DocShuttle Transcriptionist window has two panes. The top pane displays files on the FTP server. The bottom pane displays files on the local computer. Files are downloaded from the FTP server to the local computer either by dragging files from the top pane to the bottom pane or by clicking the arrows in the button bar at the top of the window. As files are being transferred, a progress bar appears showing the status of the current download. Encrypted files are automatically decrypted by the software as they are being downloaded.


Dst12 Menu File Transfer.png


Listening and Transcribing Downloaded Voice Files

Once files have been downloaded to the local computer, the files can played and transcribed by double-clicking on selected files. If the Bytescribe WavPlayer (below) is installed on the computer, the WavPlayer will launch and play the voice files. The WavPlayer is capable of being controlled with a foot pedal. If the Bytescribe WavPlayer is not installed on the computer, Windows Sound Recorder will play the files. The files will be heard through a headset or speakers connected to the local computer's sound card.


Dst13 WavPlayer.png


Managing Files using DocShuttle Transcriptionist

File management using DocShuttle Transcriptionist is easy because the status of all files is shown in the program window. When files are first accessed on the FTP server by a transcriptionist, they will first have either a "New" or "Stat" status and will be marked with a green or yellow flag. Once a file is downloaded, it will have a "Downloaded" status and will be marked with a yellow lightning bolt. As a file is completed by the transcriptionist, it will have a "Completed" status and will be marked with a red flag. If a transcriptionist attaches and uploads a document, the file will have an "Uploaded" status and will be marked with a paperclip icon. The status of all local files is automatically synchronized with the files on the FTP server.

Below is a chart that shows the different statuses that a file can have. There are two columns of icons. The right column of icons indicates the status of the voice file. The left column indicates the status of the attached text document. If a voice file has been completed by a transcriptionist, it will be marked with a red flag. Files that have a colored paperclip icon represent files that are being reviewed for quality assurance purposes. The "Uploaded" status represents a file that is fully complete. Files with this status have a red flag and black paperclip beside them.


Dst14 legend.jpg


As a file is being downloaded by a transcriptionist, it is marked as "Locked" on the FTP server so that no other transcriptionist can access the same file at the same time. The status remains "Locked" until the file is completely transferred.

If a transcriptionist downloads several files and then is unable to complete them, he/she should change the status of the uncompleted files on the FTP server back to "New". In order to do this, the following steps should be taken. First, the files should be marked as completed on the local drive by right-clicking on the files and selecting Change Status To | Completed from the popup menu that appears. Then the files should be deleted from the local drive by right-clicking on the file and selecting Delete Selected Files from the popup menu (a file that is not "Completed" status cannot be deleted). Once the files have been deleted from the local drive, right-click the file on the FTP server in the top pane and select Change Status to New from the popup menu that appears.

DocShuttle Transcriptionist allows transcriptionists to download and transcribe only the files that have been assigned to a particular transcriptionist. The status of each file is synchronized with the files on the FTP server so that the administrator of the system can view the status of all files that have been uploaded. This means that the administrator can manage the files for all transcriptionists from one location using DocShuttle Administrator.

Attaching Documents

As a transcriptionist listens to voice files that have been downloaded, the transcription can be typed into any standard word processor such as Microsoft Word or WordPerfect. These text documents can be saved in any folder on the computer, such as the "My Documents" folder. Once a text document has been typed and completed, the document can be attached to the original voice file in the DocShuttle Transcriptionist window. To attach a document, right-click on the voice file in the lower pane and select the Attach External Document option from the popup menu (below) that appears.


Dst15 Local Files Attach External Document.png


Some companies may not need for transcriptionists to upload text documents. In this case it would be enough for the voice files to be marked as "Completed". In order to mark a voice file as "Completed", right-click on the voice files and select the Change Status To | Completed menu option (below).


Dst16 Local Files Change Status To.png


Quality Assurance

Many companies require that a document be reviewed or edited for quality assurance (QA) purposes before a final copy is submitted to the facility. DocShuttle provides a method by which a transcriptionist may send files for QA review. Both the transcriptionist and the QA review person must be using DocShuttle Transcriptionist. The QA review person should be granted QA privileges by the administrator.

Above is a flowchart showing files sent for QA review. Once a transcriptionist completes and attaches a document, he/she may right-click on the file and select "Mark Attachment for QA" from the popup menu (see below) that appears.


Dst18 Local Files Mark Attachment for QA.png


An option may be set to automatically mark all files for QA by selecting Tools | Settings from the DocShuttle Transcriptionist menu, select the General tab, then click the checkbox "Mark attachments for QA review when attaching file" (see below). When the transcriptionist uploads the file back to the FTP site, it will have a status of "Marked for QA" on the FTP site. A QA review person with proper privileges may then download and edit the file marked for QA. Once the file has been edited or reviewed, the file will be uploaded back to the FTP site by the QA review person. It is important that the QA review person does not rename document file name during this process.


Dst19 Menu Tools Settings General Mark Attachments for QA.png


Managing Text Documents

To view all completed text documents, select Tools | Document Manager from the DocShuttle Transcriptionist menu (see below).


Dst20 Menu Tools Document Manager.png


The Document Manager window shown below will appear. The Document Manager displays all attached text documents. This window enables functions such as printing, viewing, searching and creating reports.


Dst21 Menu Tools Document Manager Window.png


Creating Reports

Reports may be easily created using the Document Manager window. Simply select Options | Custom Report from the Document Manager menu. The dialog box shown below will appear.


Dst22 Menu Tools Document Manager Window Custom Reports.png


To create a report, select the criteria from the dialog box and click the Create button. If the documents downloaded by DocShuttle are Microsoft Word documents and Microsoft Word is installed on the computer, you may select the "Include MS Word Statistics" checkbox to include line count information in the report.

LAYOUT OF DOCSHUTTLE TRANSCRIPTIONIST

Window Panes

As shown above, the DocShuttle Transcriptionist window has two panes. The top pane displays files on the FTP server. The bottom pane displays files on the local computer hard drive. Files can be uploaded to the FTP server either by dragging files from the bottom pane to the top pane or by clicking the arrows in the button bar at the top of the window.

Menu Bars

Dst23 Toolbars Menu Bar.png


The menu bar (shown above) in DocShuttle Transcriptionist contains 5 main menus: File, Connection, File Transfer, Tools, and Help. Each sub-menu command will contain a shortcut icon, description of the command, and keyboard shortcuts.

The shortcut bar (shown below) allows the user quick access to some of the most common commands. These icons are also shown on the left side of the corresponding command from within the sub-menu of the menu bar. For example, the icon for the "Find" command is an image of binoculars.


Dst24 Toolbars Shortcut Bar Icon Name.png


If you hold the curser over a shortcut icon, the menu name will appear in a light yellow box as shown below.

DocShuttle Administrator_Toolbars_Shortcut Bar_Icon Name

Keyboard shortcuts are listed to the right of each command. For example, to "find" text within the DocShuttle window simply press the CTRL key and F key at the same time. This shortcut is shown as Ctrl+F.

back to top

1. The File menu allows you to play sound files, view documents, check file properties, find text, run reports, and create message files as shown below.


Dst25 Menu File.png


2. The Connection menu allows you to connect or disconnect from the FTP server. The shortcut icon is also shown.


DSA Menu Connection Connect from FTP.png DSA Menu Connection Disconnect from FTP.png


3. The File Transfer menu allows the user to Upload new selected attachment files from the local files (lower window) or Download new or selected dictation files from the FTP server files (upper window).


Dst26 Menu File Transfer (Layout).png


4. The Tools menu contains commands for Document Manager, Status Summary, Purge Files, View/Clear Logs, and Settings.


Dst27 Menu Tools.png


5. The Help menu contains content documentation, tips to improve user functionality, ability to check for software updates (if available), and information about the current software version of DocShuttle.


Dst28 Menu Help.png