EShuttle Dictate

From Bytescribe Support
Jump to: navigation, search

The eShuttle Dictate module allows recording of dictation files using a microphone or handheld recorder. Voice files are securely transferred to transcriptionists via email. Transcriptionists will email back completed transcribed reports that will be displayed in the eShuttle Dictate window. The status of each job is displayed for the user. The email process can be fully automated.


ESD1 Create Dictation File.png


Settings

Click on the Tools menu and select Settings. There are five main tabs in the Settings window as shown below. These tabs are Email, General, Import, Advanced, and Addresses. We will go through each in more detail below.

ESD2 Settings.png

Email Settings

Click Tools | Settings from the eShuttle window to configure the settings. The Email server (SMTP), Account name, Password and From address must be entered. Also enter a 4-digit user ID. Click OK to save the settings.

ESD3 Settings Email.png

Common Email Providers & SMTP Server Settings:

Provider SMTP Server Username Password Port TLS/SSL
AOL smtp.aol.com

your email address

(you@aol.com)

your AOL

password
587 yes
AT&T outbound.att.net

your email address

(you@att.net)

your AT&T

password
465 yes
Bellsouth outbound.att.net

your email address

(you@bellsouth.net)

your Bellsouth

password
465 yes
Comcast smtp.comcast.net

your email address

(you@comcast.net)

your Comcast

password
465 yes
Gmail smtp.gmail.com

your email address

(you@gmail.com)

your Gmail

password
465 yes
Hotmail smtp.live.com

your email address

(you@hotmail.com)

your Hotmail

password
587 yes
Live.com smtp.live.com

your email address

(you@live.com)

your Live.com

password
587 yes

Outlook.com
smtp.live.com

your email address

(you@outlook.com)

your Outlook.com

password
587 yes
Yahoo! smtp.mail.yahoo.com

your email address

(you@yahoo.com)

your Yahoo!

password
465 yes


General Settings

The General tab within the Settings window allows users to modify "size per minute" settings for multiple audio file types, set the number of days to purge files, and schedule processes. Schedule Processes includes Timer interval (minutes), sending, purging, and importing as shown below.

ESD4 Settings General.png

Import Settings

Importing Voice Files from Handheld Recorders

Voice files may be imported from digital handheld recorders or other systems that create sound files. eShuttle Dictate will import files that have *.wav, *.vox, *.dss, *.mp3, *.msv, and *.dvf extensions. Other sound file extensions can also be specified in the settings. There are two methods for importing voice files. One method is to specify the import directory where files may be found in the Settings window. Select Tools | Settings from the eShuttle Dictate menu and click the Import tab. The window shown below will appear. Specify the import directory, user ID and job type for each folder. Importing may also be scheduled by selecting the General tab in the Settings window. Once the settings have been entered, you may import files by selecting the Tools | Import Files menu option from the eShuttle menu.

ESD5 Settings Import.png

Another method for importing files is to drag-and-drop sound files directly from Windows Explorer into the eShuttle Dictate window. This method will import files into the default job type folder using the default user ID (the first line shown in the image above). eShuttle will import files that have *.wav, *.vox, *.dss, *.mp3, *.msv, and *.dvf extensions or extensions specified on the General tab.


Advanced Settings

The Advanced tab allows the user to modify settings for Archive Files. Select Tools | Settings from the eShuttle Dictate menu and click the Advanced tab. If you wish to "archive" files rather than "purge or delete, check the box to the left of "Archive files instead of purging or deleting". If you wish to change the location of your archived files, click the folder icon to the right of the Archive folder text box and select your desired folder within Windows Explorer.

ESD6 Settings Advanced.png

Addresses Settings

The Addresses tab allows the user to Add, Edit, and Delete email addresses from the eShuttle Dictate program. You can also set a default email address for the "To Address" and the "CC Address". The "To Address" is the primary recipient of the eShuttle Dictate email. The "CC Address" (or carbon copy) is a secondary recipient who may wish to be included on all emails from eShuttle Dictate.

ESD7 Settings Addresses.png

Sending Files using eShuttle Dictate

There are multiple ways to email all "New Files" or hightlighted "Selected Files" from eShuttle Dictate. First, the user can simply select Send menu as shown below.

ESD8 Menu Send.png

Secondly, the user can select the Send button on the toolbar menu as below.

ESD9 Toolbar Send.png

Lastly, the user can simply right-mouse-click within the main pane of eShuttle Dictate to access the pop up menu window (see below).

ESD10 Pop-Up Menu Window.png


Managing Voice Files

File management using eShuttle Dictate is easy because the status of all files is shown in the program window. Files can have the status of New, Stat, Transferred, or Completed. Newly recorded files will have the status of New or Stat. Once files have been emailed, they will have a Transferred status. As completed transcribed documents are imported back into eShuttle Dictate, the status will appear as Completed.

Managing Text Documents

eShuttle Dictator will import text documents for all files that have been completed by the transcriptionists. To view all completed text documents, select Tools | Document Manager from the eShuttle Dictator menu. The Document Manager window shown below will appear. The Document Manager displays all downloaded text documents. This window enables functions such as printing, viewing, searching and creating reports. A scheduling feature allows automatic printing of all newly downloaded documents.

ESD11 Menu Tools Document Manager Window.png

Purging Files

Files that have been marked as "Completed" or "Uploaded" may be purged using the Purge Files button. In the Settings window, you may specify how old files must be before they are purged. This function works by deleting each file that meets the criteria specified. The user may also manually delete files by right-clicking on selected files and choosing the "Delete" option from the popup menu that appears.


Creating a Report

Reports may be easily created using the Document Manager window. Simply select Options | Custom Report from the Document Manager menu. The dialog box shown below will appear.

ESD12 File Custom Report Window.png

To create a report, select the criteria from the dialog box and click the Create button. If the documents downloaded by eShuttle are Microsoft Word documents and Microsoft Word is installed on the computer, you may select the "Include MS Word Statistics" checkbox to include line count information in the report.


Transcribing Files

Once files have been downloaded to the local computer, the files can played and transcribed by double-clicking on selected files. If the Bytescribe WavPlayer is installed on the computer, the WavPlayer will launch and play the voice files. The WavPlayer is capable of being controlled with a foot pedal. If the Bytescribe WavPlayer is not installed on the computer, Windows Sound Recorder will play the files. The files will be heard through a headset or speakers connected to the local computer's sound card.